Aux Lights No Worky!

Got a spanner in the works? Post your motorcycle problems here.
Post Reply
abermarc
Posts: 12
Joined: Mon Jul 22, 2019 6:39 pm
Location: South Wales
Has thanked: 1 time

Aux Lights No Worky!

Post by abermarc » Sun Aug 11, 2019 10:55 am

I'm OK on the tools so sure I'll be able to figure this out myself but in the hope of saving myself some hours. Can anyone shed any light on:

1. why my aux Lights might not be working
2. How would they work normally. I cannot see a seperate switch for them.

Excuse the number 2 noob question but they came with the bike and never worked since I owned it.

It's a 2011 650
20190723_171515.jpg
20190723_171515.jpg (118.5 KiB) Viewed 2031 times

Adventure Bike Rider New Issue Out Now
User avatar
cozi70
Posts: 497
Joined: Sat May 31, 2014 8:46 am
Location: Belfast
Has thanked: 17 times
Been thanked: 41 times

Re: Aux Lights No Worky!

Post by cozi70 » Sun Aug 11, 2019 12:33 pm

This a long shot as I've only ever used that buzz box bypass thing on a GS ,but those look quite OE,and I recall reading somewhere that the factory option system activates by double pressing one of the original switch gear buttons, possibly the pass/high beam flash button,and the canbus system triggers them. Hope this helps and it's not me talking ballicks!

Flintlock
Posts: 2753
Joined: Sun Mar 11, 2012 10:41 pm
Has thanked: 140 times
Been thanked: 200 times

Re: Aux Lights No Worky!

Post by Flintlock » Mon Aug 12, 2019 3:59 pm

On my 1100gs my spots were switched on/off by a double tap on the indicator cancel switch. Also worth a try?

abermarc
Posts: 12
Joined: Mon Jul 22, 2019 6:39 pm
Location: South Wales
Has thanked: 1 time

Re: Aux Lights No Worky!

Post by abermarc » Tue Aug 13, 2019 8:45 am

Thanks for the replies but it would appear I have been a bit silly! There is in fact a small rocker type switch on the bars that I totally missed. They still dont work so guessing a corroded terminal somewhere as the fuse and bulbs are all good. Possibly the switch itself.

Post Reply

Return to “TECHNICAL”

Who is online

Users browsing this forum: No registered users and 60 guests