Problem posting photos

Help, rules, advice and announcements.
Post Reply
User avatar
Nico-D
Posts: 238
Joined: Wed Apr 26, 2017 10:52 am
Has thanked: 25 times
Been thanked: 113 times

Problem posting photos

Post by Nico-D » Sun Oct 07, 2018 6:02 pm

I don't seem to be able to post more than one photo at a time. In the past I'm sure I've added 3 in any one post.


In the preview it shows all three but when I submit it only the first photo shows. Tried using microsoft edge browser as well as my usual chrome but exactly the same result. Photos are resized to less than 200 kb and I'm trying to place them inline as attachments.


Any ideas where I'm going wrong ? I'm sure I had no problems in the past.

User avatar
PHILinFRANCE
Posts: 4853
Joined: Wed Aug 24, 2011 5:35 am
Has thanked: 825 times
Been thanked: 413 times

Re: Problem posting photos

Post by PHILinFRANCE » Sun Oct 07, 2018 7:08 pm

Its the work of the devil this computer stuff Nico...................been anywhere ?
I'M HERE FOR A GOOD TIME NOT A LONG TIME



http://dordogneholidayvillas.com/properties/chez-jax/




User avatar
Nico-D
Posts: 238
Joined: Wed Apr 26, 2017 10:52 am
Has thanked: 25 times
Been thanked: 113 times

Re: Problem posting photos

Post by Nico-D » Sun Oct 07, 2018 7:18 pm

You're right there Phil, work of the devil indeed...I can usually work out this techie stuff but this one's got me stumped.

Yep, done the eastern leg of Fr TET to italian border.....trying to post a ride report .... :roll:

Short summary = 'kin brilliant, well worth doing :D

User avatar
chunky butt
Posts: 1033
Joined: Thu Nov 13, 2014 10:39 pm
Has thanked: 39 times
Been thanked: 242 times

Re: Problem posting photos

Post by chunky butt » Sun Oct 07, 2018 8:00 pm

Sorry cant help Nick....most of my photos are upside down :lol: glad you had a good time, must catch up soon :D

User avatar
Thedktor
Posts: 943
Joined: Wed Oct 17, 2012 1:44 pm
Has thanked: 9 times
Been thanked: 26 times

Re: Problem posting photos

Post by Thedktor » Sun Oct 07, 2018 8:48 pm

Yes similar problems or it takes several attepmts to get the photos on. Something not quite right.....
- Steve



Southampton area

DR350

Montesa 349

User avatar
one-two-three-four
Posts: 308
Joined: Sat Oct 20, 2012 4:00 am
Location: UK
Been thanked: 1 time

Re: Problem posting photos

Post by one-two-three-four » Mon Oct 08, 2018 7:34 pm

I had similar problems last week trying to load multiple ones, singles fine though.

Post Reply

Return to “WEBSITE AND FORUM STUFF”

Who is online

Users browsing this forum: No registered users and 5 guests