Slow ?

Help, rules, advice and announcements.
User avatar
boboneleg
Posts: 4741
Joined: Tue Sep 13, 2011 5:52 pm
Has thanked: 1288 times
Been thanked: 777 times

Slow ?

Post by boboneleg » Fri Jul 14, 2017 8:43 am

Is it just me or is this forum a bit slow lately, I mean that it seems to take a while before you can reply or write anything?
one-legged adventurer

Adventure Bike Rider New Issue Out Now
User avatar
EarthWorm
Posts: 108
Joined: Wed May 03, 2017 4:42 pm

Re: Slow ?

Post by EarthWorm » Fri Jul 14, 2017 8:47 am

Last week or so it seems to have slowed down for me, not hugely so, but certainly noticeable
Fear is the little-death that brings total obliteration

Alun
Moderator
Posts: 4725
Joined: Fri Oct 03, 2008 8:54 pm
Location: Stratford upon Avon
Has thanked: 237 times
Been thanked: 304 times

Re: Slow ?

Post by Alun » Fri Jul 14, 2017 8:50 am

There's a lot of work going on in the background preparing for the new ABR website which could be the reason. I've asked the server guys to check it out.

User avatar
boboneleg
Posts: 4741
Joined: Tue Sep 13, 2011 5:52 pm
Has thanked: 1288 times
Been thanked: 777 times

Re: Slow ?

Post by boboneleg » Fri Jul 14, 2017 11:32 am

Alun wrote:There's a lot of work going on in the background preparing for the new ABR website which could be the reason. I've asked the server guys to check it out.
Get the hamster to run faster on the wheel please Alun :P
one-legged adventurer

User avatar
92kk k100lt 193214
Posts: 2223
Joined: Tue Jan 08, 2013 10:32 pm
Location: Ireland Cork
Has thanked: 39 times
Been thanked: 91 times

Re: Slow ?

Post by 92kk k100lt 193214 » Fri Jul 14, 2017 11:49 am

Alun wrote:[strike]There's a lot of work going on in the background preparing for the new ABR website which could be the reason. I've asked the server guys to check it out[/strike] Due to unforeseen exceptional weather conditions all the Mods and Admins are out on trailies and trails and will address any issues upon their return in September.
Fixed that there for you.
1992 K100LT since June 2010 110,000 miles
1984 K100RT since July 2013 36,000 miles now going on 90,000 miles.
1997 K1100LT SE since Oct 2017 59,000 miles now 103,500 miles
1983 K100RS 29,000 since 2019 miles now 36,400 miles and parked in Spain.

Andi_Archer
Posts: 1795
Joined: Sun Dec 06, 2015 4:13 pm
Has thanked: 3 times
Been thanked: 122 times

Re: Slow ?

Post by Andi_Archer » Fri Jul 14, 2017 12:27 pm

We are getting UK members used to post Brexit service from our neiboursin the EU

Alun
Moderator
Posts: 4725
Joined: Fri Oct 03, 2008 8:54 pm
Location: Stratford upon Avon
Has thanked: 237 times
Been thanked: 304 times

Re: Slow ?

Post by Alun » Fri Jul 14, 2017 12:46 pm

92kk k100lt 193214 wrote:
Alun wrote:[strike]There's a lot of work going on in the background preparing for the new ABR website which could be the reason. I've asked the server guys to check it out[/strike] Due to unforeseen exceptional weather conditions all the Mods and Admins are out on trailies and trails and will address any issues upon their return in September.
Fixed that there for you.
All apart from one, unfortunately. It should be running faster now.

User avatar
92kk k100lt 193214
Posts: 2223
Joined: Tue Jan 08, 2013 10:32 pm
Location: Ireland Cork
Has thanked: 39 times
Been thanked: 91 times

Re: Slow ?

Post by 92kk k100lt 193214 » Fri Jul 14, 2017 3:44 pm

Does that refer to the hamster?
There is a lot of stuff running slow at the moment so may not be all down to the ABR side. Lot of US traffic taking up bandwith around the place just now.....
1992 K100LT since June 2010 110,000 miles
1984 K100RT since July 2013 36,000 miles now going on 90,000 miles.
1997 K1100LT SE since Oct 2017 59,000 miles now 103,500 miles
1983 K100RS 29,000 since 2019 miles now 36,400 miles and parked in Spain.

DavidS
Posts: 1285
Joined: Sat Sep 10, 2016 11:38 am
Location: East Sussex
Has thanked: 694 times
Been thanked: 319 times

Re: Slow ?

Post by DavidS » Fri Jul 14, 2017 4:57 pm

It has been very slow to open in the first place but has now slowed down as mentioned above.
The speeelijg is atroshus as well.
2019 Triumph T120 Black and 2015 Husky FE450

Allan F
Posts: 334
Joined: Wed Aug 24, 2011 7:52 pm

Re: Slow ?

Post by Allan F » Fri Jul 14, 2017 8:01 pm

Moto al's fault :laugh:

Post Reply

Return to “WEBSITE AND FORUM STUFF”

Who is online

Users browsing this forum: No registered users and 19 guests