rear lamp bulb to LED issues

Got a spanner in the works? Post your motorcycle problems here.
Post Reply
bikenav
Posts: 797
Joined: Mon Jan 28, 2013 11:46 pm
Location: Llanelli
Has thanked: 597 times
Been thanked: 331 times

rear lamp bulb to LED issues

Post by bikenav » Sat Oct 03, 2020 4:13 pm

Hello there all on return to the campsite after my recent little tour around Salisbury Plain it transpired that the rear lamp(bulb type) whole body on my old GS 12 had called it a day one or two many woops may have been the final straw on a solo dash back to the campsite BBQ. So after riding about with some cable tie bodges for a bit I sourced a replacement unused one but when it arrived it was an LED unit but fitted perfectly and lit up as you would expect etc but as I kinda guessed it would threw up an error on the dash. Ok my minimal elec knowledge does give some glimmer of understanding of the reduced current draw of the LED as opposed to the bulbs and the canbus "seeing" that and throwing the error, something is needed to mimick the current draw = resistors . Queries to anyone that understands this stuff ,Could this issue also randomly cause the taillight to come on and stay on as normal and at other times randomly not come on but when it does come on with the ignition it stays on no flickering or sign of bad connection etc. so either on or off if that makes sense randomly. Secondly calculated this myself with Ohms law etc does it sound about right for a pair of resistors 11.8 ohms 20W for tail and 11 ohms 17W for brake. and finally looking at these some appear as the plain sausage shaped components and others seem to have what appears to be a large heat sink body which would be best for my application. please take pity on a basic bulb changer with any technical explanations. Thanks Paul.

Pre-order your limited edition ABR T-shirts
Hugh
Posts: 904
Joined: Sat Sep 10, 2016 1:54 pm
Has thanked: 493 times
Been thanked: 610 times

Re: rear lamp bulb to LED issues

Post by Hugh » Sat Oct 03, 2020 5:58 pm

Greetings,

Fitting LED lights as replacements to standard bulbs can cause all sorts of weird problems. However for some bikes there are adaptions which can be added quite simply, such might be;

https://www.bikermart.co.uk/LED-Rear-Li ... istor-Lead

An alternative might be an inline item which I fitted to my Pampera because the previous owner had fitted LED unit;

https://www.bikermart.co.uk/Silicon~Pow ... king~Diode

You might try phoning 'bikermart' and ask if they have come across your problem before. Their delivery service I have found to be excellent on the occasions that I have used them for replacement indicators.

TTFN

Hugh.

bikenav
Posts: 797
Joined: Mon Jan 28, 2013 11:46 pm
Location: Llanelli
Has thanked: 597 times
Been thanked: 331 times

Re: rear lamp bulb to LED issues

Post by bikenav » Sun Oct 04, 2020 11:45 am

Cheers again Hugh that is looking like the fix I need not come across that outlet before. Will sort some pics soon of my successfull Peaks Pottle. Still kinda interested in the science behind it if anyone has experience of it. :)

Post Reply

Return to “TECHNICAL”

Who is online

Users browsing this forum: No registered users and 124 guests