Lazy starting !!!

Got a spanner in the works? Post your motorcycle problems here.
User avatar
PHILinFRANCE
Posts: 4796
Joined: Wed Aug 24, 2011 5:35 am
Has thanked: 759 times
Been thanked: 368 times

Lazy starting !!!

Post by PHILinFRANCE » Sat Jun 16, 2018 5:52 pm

This has got me proper baffled , the Donks battery is reading 13.3 standing and 14.4 on tick over and holding ,higher on 5k revs , starts fine but as the trip goes on it gets lazier and lazier untill its like a flat battery !!! but i test it and its reading 13 + and 14+ running !!!

Sounds to me like something is braking down as it gets hotter ..................am i miles away with that idea ? but if yes what could it be ?

Cheers Phil
I'M HERE FOR A GOOD TIME NOT A LONG TIME



http://dordogneholidayvillas.com/properties/chez-jax/




User avatar
WIBO
Posts: 1396
Joined: Sat Sep 22, 2012 3:37 pm
Location: French Pyrénées
Has thanked: 387 times
Been thanked: 394 times

Re: Lazy starting !!!

Post by WIBO » Sat Jun 16, 2018 6:04 pm

Zumo Rays,.....yes, Zumo Rays from Outer Space...........first thing to do Phil is to put your tin foil hat back on.....yes that'll help. Ping a pic to prove you've got it back on then you'll get a better response I'd say.....








:D






.
Will It Buff Out?









The Suit:What would you consider to be your greatest weakness?

Me: Honesty.

The Suit: Honesty? I don't think honesty could be construed as a weakness.

Me: I don't give a f**k what you think.

User avatar
HedgeHopper
Posts: 266
Joined: Thu Oct 05, 2017 9:27 am
Location: Over By There
Has thanked: 40 times
Been thanked: 108 times

Re: Lazy starting !!!

Post by HedgeHopper » Sat Jun 16, 2018 6:21 pm

Hope it's not kaput, you'll have to apply for an Explosives Precursors and Poisons (EPP) licence. before you can get a new un

Seriously though,it sounds like it may have been overcharged and vented out the good stuff?...check your regulator perhaps?
B00!!!!!!

User avatar
diggermanbob
Posts: 1638
Joined: Sun Jan 08, 2012 11:44 am
Has thanked: 351 times
Been thanked: 302 times

Re: Lazy starting !!!

Post by diggermanbob » Sat Jun 16, 2018 6:41 pm

Is the battery going flat Phil or is it the starter playing up when hot ??

User avatar
DaveCon
Posts: 723
Joined: Fri Jan 16, 2015 10:01 am
Has thanked: 69 times
Been thanked: 65 times

Re: Lazy starting !!!

Post by DaveCon » Sat Jun 16, 2018 6:43 pm

Could be something electrical breaking down. Could also be something mechanically jamming up with heat too. My son, who's a car mechanic, say he's seen car starter motors jam when they get hot. At the time we were pondering a BMW1000RR with the same problem. The cure was to fit a new one 'cos he wasn't paying for it :lol:

Have you had the starter assy. off recently? Try re-aligning the starter when it's hot. ;)

User avatar
Tramp
Posts: 6779
Joined: Tue Jul 06, 2010 6:04 am
Has thanked: 80 times
Been thanked: 168 times

Re: Lazy starting !!!

Post by Tramp » Sat Jun 16, 2018 6:59 pm

If the batts 13.5 non running then 14. 4v at 4krpm the charger is fine.... What does batt reading drop to when lazy starting?... Could be a cell going down underload.... Try again when underload starting with lights on too.... And report back... If it 11v batt is fubared again.... Check connections and earths as its been in bits again...

Park it next to the ktm and do a monty python on it...

User avatar
zimtim
Posts: 2017
Joined: Sun Nov 14, 2010 10:01 am
Has thanked: 233 times
Been thanked: 233 times

Re: Lazy starting !!!

Post by zimtim » Sat Jun 16, 2018 7:07 pm

Had similar on the XTZ.
Turned out the reg/rec was knackered it was slowly cooking the battery.
At times you could hear the battery bubbling away and a very strong smell of sulphur.
Had to replace battery and the reg/rec in the end.

How many things do you have on that are drawing power. You could be drawing more than you are generating :roll:

User avatar
minkyhead
Posts: 3845
Joined: Tue Sep 07, 2010 2:31 pm
Has thanked: 209 times
Been thanked: 302 times

Re: Lazy starting !!!

Post by minkyhead » Sat Jun 16, 2018 10:52 pm

sound like the rectifier ..can you swap out the one from donk 2 ?
whats the wether forcast ..wheres me map

User avatar
PHILinFRANCE
Posts: 4796
Joined: Wed Aug 24, 2011 5:35 am
Has thanked: 759 times
Been thanked: 368 times

Re: Lazy starting !!!

Post by PHILinFRANCE » Sun Jun 17, 2018 7:35 am

Cheers Steve , i did a swap with them a month or 2 back but i suppose it could be that they both are failing they are both over 20 years old

Just tested it this morning and cold and engine off its reading 13 so only dropped 0.3 over night and 14.4 running :?
I'M HERE FOR A GOOD TIME NOT A LONG TIME



http://dordogneholidayvillas.com/properties/chez-jax/




User avatar
diggermanbob
Posts: 1638
Joined: Sun Jan 08, 2012 11:44 am
Has thanked: 351 times
Been thanked: 302 times

Re: Lazy starting !!!

Post by diggermanbob » Sun Jun 17, 2018 7:43 am

Might still be the starter lazy when hot , or is the battery actually going flat ?

Post Reply

Return to “TECHNICAL”

Who is online

Users browsing this forum: IanB, jonesthesteam, mungey, neilg, PHILinFRANCE and 47 guests